Skip to end of metadata
Go to start of metadata

System and User Requirements

System

Option A - Microsoft Windows 20003 or later

Option B - Microsoft Windows 20003, XP, Vista or 7; 32-bit10 Microsoft Excel 20004, 2002, 2003, 2007, 2010 or 2013

Option C - Microsoft Windows 20003 or later (as of version 6.1 Option C has been replaced by Option A)

Option D - Microsoft Excel 97, 2000, 2002, 2003, 2007, 2010 or 2013

Option O - “Excel-compatible” spreadsheet program, such as Apple’s Numbers or OpenOffice.org’s Calc

        User

Windows 2000 and XP -  users must log on using an account with administrator rights.

Vista/Windows 7 - 8 Operating Systems - Depending on how your computer has been set up, you may need to log on as an administrator or provide user name and password for an account with administrator rights in order to run the installation package. It is generally advisable to log on as administrator but may not be required.